Quantcast
Love GoPro?
Join Today and become a GoPro Fanatic.
Join Today

Won't stay logged in

  • August 2020 Update: a message from the GoProFanatics founder and how you can help shape our Community.
    Read it now.

biff.org

New member
Dec 15, 2014
44
0
0
Dilworth, MN
I can't go 5 seconds without the site logging me out. Every move requires me to log back in constantly. I have used Chrome and Edge with the same results. Off to IE next.

If this is a common issue, please let me know what the cure is. I hope this post works, as it means I have probably logged in upwards of 10 times to get it to post.

Thanks in advance.
 

Jatekman

Member
Dec 21, 2017
292
9
18
Germany
No, never heard about this problem.
Most time I am on IPad but also on Windows or IPhone the site works well.
Maybe you ask a computer guru what to do.
Good luck!
 

biff.org

New member
Dec 15, 2014
44
0
0
Dilworth, MN
No, never heard about this problem.
Most time I am on IPad but also on Windows or IPhone the site works well.
Maybe you ask a computer guru what to do.
Good luck!
I was thinking this had to do with the Ad Blocker I use in Chrome. That is why I went on to other platforms and browsers. I'm no Guru, but I do need to state that I am a Microsoft employee with 25+ years experience with Microsoft partners/resellers. That does not show bias, but rather experience. (I hope anyway)

I have tested on Windows 7 and Windows 10, Chrome, Edge and IE.
I have also tested on IOS on both iPhone 8 and iPad Pro 12" with Chrome. I don't use Safari whenever possible.

We will see what shakes down.

Thanks for any input or advice.
 

fishycomics

Active member
Oct 7, 2012
5,073
7
38
question do you put the mouse over the Log in and see it appear, if not that is the problem all works here.
 

biff.org

New member
Dec 15, 2014
44
0
0
Dilworth, MN
question do you put the mouse over the Log in and see it appear, if not that is the problem all works here.
Thanks for the quick reply Fish.

Yes, I am logged in to start, and it shows my screen name at the top next to the messages button. For example, when I clicked reply to this thread, it asked me to login again.

Once I filled out the text of this reply, it once again asked me to log in again. And by the time I am done typing, I am sure it will ask me to login one more time.

It's odd and annoying to the point that I don't care to use the forum. I am going to test again from another browser on this thread.

Thanks everyone!

Mark

PS: This was done one Windows 10 and Chrome with Adblock
 

biff.org

New member
Dec 15, 2014
44
0
0
Dilworth, MN
The previous response required 3 login's before I could get it to submit.

This response required me to login twice to get in. Which did hold. I am using Windows 10 and IE 11.

I also had to login three times to get the reply to post. On the third, I clicked the "remember me" button so that it would store my credentials. This is sin as far as I am concerned as I never allow browsers to store my credentials.

So if the site requires that, that would be a huge bummer.
 

biff.org

New member
Dec 15, 2014
44
0
0
Dilworth, MN
well I head to another machine see if you can log on. smartphone or another machine.
Being able to login is not the issue. And as stated, I can login from two versions of windows and two different IOS devices. It's staying logged in long enough to do anything.

As I hit the reply button on your post, it asked me to login. Since I cached my credentials, I only had to hit login. Once I typed this message, and hit "submit reply" it asked for them yet again, and I hit login.

It's just odd.
 

fishycomics

Active member
Oct 7, 2012
5,073
7
38
I hear ya . If [MENTION=1]AJ[/MENTION] can not chime in see if its at his end but who knows. you did your best.