Quantcast
Love GoPro?
Join Today and become a GoPro Fanatic.
Join Today

New Firmware for Hero 3 Black, 03.02.37 (v02.37)

  • August 2020 Update: a message from the GoProFanatics founder and how you can help shape our Community.
    Read it now.

kd5zmg

New member
Aug 20, 2012
10
0
0
SATX
Four reboots and so far the install took. I still managed to experience a button jump on the camera, but only after formatting the MSD the first time after the install. Gonna try and do a .5 sec time lapse on the camera, then a 24hr time lapse at 10 sec.
 

Adam Rotman

New member
Apr 6, 2013
7
0
0
Wi-FI remote & one button setting bugs


Have the newest 02.37 update on 2 H3BE cameras and 3 remotes and the wifi remote still has the major bug of starting the recording but randomly not stopping it and freeze with the blinking light on the remote and sometimes disconnecting too ! It is horrible because it makes the remote (that comes with the BE to be useless)

And the 1 button settings has so many problems being the main one that it goes crazy and start recording 1 second videos while stopping and continuing !

PLEASE if someone has any information on these 2 major bugs or fixes that could work or help PLEASEEE reply

Thanks alot, Adam :)
 

basicbill

Member
Feb 26, 2013
312
21
18
St. Charles, IL USA
www.basicbill.com
Put the new Hero3 Black firmware through the wringer today. Not one problem! Multiple videos. Wifi on and off. Both Android app control and button control. External battery pack via USB both on and off at times. 1080p/60fps/Protune off

Bill
 

Adam Rotman

New member
Apr 6, 2013
7
0
0
Put the new Hero3 Black firmware through the wringer today. Not one problem! Multiple videos. Wifi on and off. Both Android app control and button control. External battery pack via USB both on and off at times. 1080p/60fps/Protune off

Bill
Well it is making problems with the wifi remote, mainly not being able to stop the recording through the remote because it keeps blinking on the remote
 

chrisofsweden

New member
Feb 4, 2013
16
0
0
Well it is making problems with the wifi remote, mainly not being able to stop the recording through the remote because it keeps blinking on the remote

I have the same issue. Doubt it will ever work. Too bad this camera has so many issues, absolute shit imho, when it really produces really great footage when it actually works as intended.
 

pyrate

New member
Feb 10, 2013
89
0
0
Works great for me
So many ready to throw gopro under the bus might ask why some of us are having no issues at all
 

jshaffer25

New member
Oct 26, 2012
44
0
0
Well I did the update on mine and everything is working great EXCEPT for the wifi remote. It will pair with the camera if I have the cam on and then turn the remote on but if I try to turn the cam on with the remote it just blinks a couple times and goes blank and wont turn on :(
 

PeteDee

New member
Mar 23, 2013
212
0
0
Wi-FI remote & one button setting bugs


Have the newest 02.37 update on 2 H3BE cameras and 3 remotes and the wifi remote still has the major bug of starting the recording but randomly not stopping it and freeze with the blinking light on the remote and sometimes disconnecting too ! It is horrible because it makes the remote (that comes with the BE to be useless)

And the 1 button settings has so many problems being the main one that it goes crazy and start recording 1 second videos while stopping and continuing !

PLEASE if someone has any information on these 2 major bugs or fixes that could work or help PLEASEEE reply

Thanks alot, Adam :)
Hi Adam, you say you did the update on the remotes, what version are your remotes showing?

Thanks.

Pete
 

chrisofsweden

New member
Feb 4, 2013
16
0
0
Hi Adam, you say you did the update on the remotes, what version are your remotes showing?

Thanks.

Pete

I haven't seen any information anywhere about there even beeing an update for the actual remote.
Maybe there has been in the past for the old Hero 2 remotes. But I've not seen anything official about this since the Hero 3 was released on the market.

If you know of this, please enlighten me!
 

jshaffer25

New member
Oct 26, 2012
44
0
0
I messed around with the remote on my newly updated Black last night and finally got it all working. At first the remote would just shut off after the LED started blinking. I really don't know what I did but I got it working!
 

rodgerlbrian

New member
Apr 3, 2013
5
0
0
Also did some quick testing after the newest 02.37 update on my H3BE. So far, no problems!
- Did a WiFi remote test: Once it was connected to the camera I started recording and stopped it whenever I wanted. With the remote I turned the camera off, and turned it on again. But sometimes there were some connecting/pairing issues while getting the camera back on. But once the camera was on, and pairing was restored, it all worked just fine!
- Did a recording test: 720p/120fps/Protune On/Cam RAW. Got past the 1 minute problem, and stopped recording (with the remote ;-)) at approx. 3 minutes. Got one file of 1GB! No random stopping or freezing...
I use a 16GB SanDisk Extreme Pro mcsd, which is probably the fastest card on the market right now, claiming 95MB/s read and 90MB/s write. So if there is another freeze with this update, it is definitely not the card!
 
Last edited:

Munkiii

New member
Jan 12, 2013
185
0
0
Has anybody tested did this fix problems with 64GB card?
I've recorded nearly 4 hours of 1080P 60FPS video onto my 64GB Sandisk MicroSD using the latest 37 firmware, absolutely no problems at all.

Makes a big difference to the continuous freezing I was getting with the December firmware.
 

mwmw

New member
Oct 28, 2012
387
0
0
Just installed in the most recent one i got from REI last week. Time lapse, wifi seem to be working fine as well as battery charging. Havet had time to do video yet but no freezing whatsoever!!!
 

Whig

Member
Jan 12, 2013
37
0
6
Finland
I've recorded nearly 4 hours of 1080P 60FPS video onto my 64GB Sandisk MicroSD using the latest 37 firmware, absolutely no problems at all.

Makes a big difference to the continuous freezing I was getting with the December firmware.
That's really good news! Just read that biggest finnish RC-helicopter hobby forums administrator "guaranteed" that GP3Black will work OK with 64GB sandisk class 10 cards. So I guess that this problem has fixed now =)
 
Last edited:

chrisofsweden

New member
Feb 4, 2013
16
0
0
I've recorded nearly 4 hours of 1080P 60FPS video onto my 64GB Sandisk MicroSD using the latest 37 firmware, absolutely no problems at all.

Makes a big difference to the continuous freezing I was getting with the December firmware.

Yeah, try recording in 1080p @ 60FPS with PROTUNE ON! Thats quite different. 1080p@60 ProTune OFF works for me too....
 

chrisofsweden

New member
Feb 4, 2013
16
0
0
That's really good news! Just read that biggest finnish RC-helicopter hobby forums administrator "guaranteed" that GP3Black will work OK with 64GB sandisk class 10 cards. So I guess that this problem has fixed now =)
No! Not if you want to use PROTUNE mode! (Which you want if you're going to edit your recorded footage in a video editing program and thus reencode the footage)
 

steve_t

New member
Feb 9, 2013
795
0
0
That's really good news! Just read that biggest finnish RC-helicopter hobby forums administrator "guaranteed" that GP3Black will work OK with 64GB sandisk class 10 cards. So I guess that this problem has fixed now =)
How the heck is an RC Helicopter Hobby Forum admin going to 'guarantee' it will work? And what repercussions are there if it doesn't work?
There's no way they can guarantee the cards will work because many of the cards have been shown to have write speeds that momentarily drop below 5MB/s. It's not GoPro's fault that these cards do this and cause the GoPro to freeze
 

basicbill

Member
Feb 26, 2013
312
21
18
St. Charles, IL USA
www.basicbill.com
No! Not if you want to use PROTUNE mode! (Which you want if you're going to edit your recorded footage in a video editing program and thus reencode the footage)
Not true. I routinely edit in Sony Vegas having had Protune OFF during capture. But I agree that Protune ON seems to be an issue after this latest firmware upgrade. Although it may be micro-SD card related.

Bill
 

jshaffer25

New member
Oct 26, 2012
44
0
0
Not true. I routinely edit in Sony Vegas having had Protune OFF during capture. But I agree that Protune ON seems to be an issue after this latest firmware upgrade. Although it may be micro-SD card related.

Bill
You are correct. I rarely ever use Protune and I have used my GoPro for lots of videos I have put together. The image can still be adjusted just like any other clip in editing without PT.