Quantcast
Love GoPro?
Join Today and become a GoPro Fanatic.
Join Today

Hero3+

  • August 2020 Update: a message from the GoProFanatics founder and how you can help shape our Community.
    Read it now.

evilstepdad

New member
Dec 15, 2015
6
0
0
Hello,

First post and hoping that I have this gopro long enough to have more creative questions as time go's on lol.

The gopro I bought a little over a year ago and had problems with it and sent it back and they sent me the one I have now. I used it a little after getting it and then let it sit for several months until I got my pup. I got the gopro to film my pup out training etc. so that is why it wasn't used for months.

It worked some when after I got my pup but then started just working off and on and then nothing.

Plugged it in two weeks ago and nothing, son plugs it in and the red light comes on like it is charging and he laughs at me. Next day I take it and head out with the pup (I did turn it off and on and made sure it came off and on before I left the house.) and we get out there and my wife gets the gopro and turns it on and we have nothing.

Come home red light comes on when I plug it in and then go's off after awhile so I try to use it and nothing. Won't turn on or anything.

Son say's it's the battery so I order a new gopro battery and got it today and plugged it in tonight and nothing, no red light for charging no turning on just nothing.

To say I am pretty frustrated would be an understatement at this time as my pup is growing up and I am getting nothing as far as video.

I have used different wires to connect with and tried different computers and a charging table that we have but it won't turn on at all and no red light to show it is even charging.

Any help would be very appreciated.

Thanks,

evilstepdad
 

evilstepdad

New member
Dec 15, 2015
6
0
0
Thanks for the reply. Just got a new battery and put it in and nothing, no red charging light just nothing.
 

evilstepdad

New member
Dec 15, 2015
6
0
0
Took the card out and also took out the battery plugged it back in and turned it on and have a solid read light. Card is still out of it so there is signs of life.
 

evilstepdad

New member
Dec 15, 2015
6
0
0
update, battery was still in when that happened and it showed charging. Put card back in and showed charging so left it until this morning. Got up checked it by turning it on and going to video and let it record for about 6 seconds and it did fine. Shut if off and head to work a happy camper. Son comes over and I tell him it is working now and told him to go ahead and turn it on and he did...try to turn it on and got nothing. I have tried and tried and got nothing out of it since this morning.

I have just plugged it into a different computer and nothing so I restarted the computer and while doing this knocked it off on the floor and thank someone there was a rag laying down there that it landed on. As the computer started back up the solid red light came back on but I noticed that the battery was half way out as I had the cover off still taking battery out and putting it back in several times. I put the batter back in and it shows charging and as I type this I try to turn it on and nothing for several tries but now I just tried again and it came on.

I put the card back in just now and it worked so now I would think it is working but who the heck knows whats up with it I am just tired of thinking it is going to work then getting out to the field and missing every thing I want to shoot.

Thanks for the replies and any others anyone might have.
 

evilstepdad

New member
Dec 15, 2015
6
0
0
Well ended up staying up a little late so tried it one more time and nothing. plugged back into power cord and nothing.