Quantcast
Love GoPro?
Join Today and become a GoPro Fanatic.
Join Today

HD Hero Original Mode Button Not Working

  • August 2020 Update: a message from the GoProFanatics founder and how you can help shape our Community.
    Read it now.

acdrey

New member
Apr 19, 2014
1
0
0
Hey, I'm new here, and I'm hoping to get some help with my original HD Hero. I tried contacting GoPro directly, but no response.

I tried hooking up the GoPro to a remote last weekend, and for some reason, when I plugged the remote in, the camera would cycle on and off two or three times, stay on, then wouldn't want to turn off until the battery died. The camera would still record video, I just couldn't get it to turn off.

Now, when I try to use the camera, it will turn on (using the power/mode button) and record, but once powered up, the mode button doesn't work. The camera isn't in one button mode, so it'll turn on, then record/stop recording with the shutter button as it should, but I can't cycle through different modes, and I can't turn it off.

Any ideas how to fix this issue? I can't update the firmware because the mode button isn't functional once the camera turns on.

If anyone has a fix, let me know. I've tried searching quite a bit, but google hasn't been helpful.