Quantcast
Love GoPro?
Join Today and become a GoPro Fanatic.
Join Today

Can't post vids

  • August 2020 Update: a message from the GoProFanatics founder and how you can help shape our Community.
    Read it now.

Jatekman

Member
Dec 21, 2017
300
10
18
Germany
Hi, new here and every time I try to post a vid I get following error:

Too many live links/images found in your post content. Please edit your post or contact the administrator.

What's wrong?

Ciao Rob
 
Last edited:

fishycomics

Active member
Oct 7, 2012
5,073
7
38
you got enough posts under your belt?
may be only 1 to start how are you posting them?
 

fishycomics

Active member
Oct 7, 2012
5,073
7
38
@aj

((mentioning if it still works))

I understand you're having troubles you did hte film strip entered in your URL or Share they both should create the video, also can you post a URL and it changes to the blue clickable ( I see you got a link in and it works) link? I mentioned @<b><a href="http://www.goprofanatics.com/forum/members/aj.html" target="_blank">AJ</a></b> maybe he changed the post count it was right away for the longest.

video=youtube;OrrbKGb08xw]https://www.youtube.com/watch?v=OrrbKGb08xw[/video]


https://www.youtube.com/watch?v=OrrbKGb08xw

https://youtu.be/OrrbKGb08xw

 
Last edited:

Jatekman

Member
Dec 21, 2017
300
10
18
Germany
Thanx again Fish- finally I figured out, it was some kind of weird problem with the Message Editor Interface- everything good now.

Ciao Rob
 

fishycomics

Active member
Oct 7, 2012
5,073
7
38
no problem yeah it can lead to a browser to messege thing. glad you got that figured out sometimes a simple reset which we all forget about like in an app.

happy posting
 

Geezer8699

New member
Nov 28, 2018
7
0
0
I keep getting the same error message no matter what I try. Is there a minimum amount of posts require before the four will accept a video link?
 

fishycomics

Active member
Oct 7, 2012
5,073
7
38
when you are on the post carefully read the window that is open it would sy you need 5 posts.. you're 3 away. post back you be 2 away
 

fishycomics

Active member
Oct 7, 2012
5,073
7
38
[MENTION=1]AJ[/MENTION] any insite you can give t othese to? see wat the admin can do the owner here
 

EricBTTA

New member
Feb 25, 2019
9
0
0
34
Also having problems, I feel like I’ve posted more than five times now but am still getting the error. Any advice?


Sent from my iPhone using Tapatalk
 

EricBTTA

New member
Feb 25, 2019
9
0
0
34
Trying to post using Tapatalk, but I keep getting the error, where are the settings option?


Sent from my iPhone using Tapatalk
 

EricBTTA

New member
Feb 25, 2019
9
0
0
34
Trying to post using Tapatalk, but I keep getting the error, where are the settings option?


Sent from my iPhone using Tapatalk
 

Jatekman

Member
Dec 21, 2017
300
10
18
Germany
For me this way worked:

Go to settings
Go to general settings
Change Message Editor Interface to another option
Check if you can post vids/pics - if not- check second option - if not
CHANGE IT BACK to the option it was at the beginning

Hope you understand, little strange but after that I could post.

Ciao Rob