Quantcast
Love GoPro?
Join Today and become a GoPro Fanatic.
Join Today

Can't post video link

  • August 2020 Update: a message from the GoProFanatics founder and how you can help shape our Community.
    Read it now.

al_vendra

New member
Aug 16, 2019
7
0
0
www.youtube.com
Hi i keep having this problem: Too many live links/images found in your post content. Please edit your post or contact the administrator.
someone can explain me why? thank you
 

Jatekman

Member
Dec 21, 2017
300
10
18
Germany
Hello and welcome to the forum, also had this problem and solved like this.

For me this way worked:

Go to settings
Go to general settings
Change Message Editor Interface to another option
Check if you can post vids/pics - if not- check second option - if not
CHANGE IT BACK to the option it was at the beginning

Hope you understand, little strange but after that I could post.

See also. http://www.goprofanatics.com/forum/...ant-post-vids.html?highlight=Can't+post+video

Ciao Rob
 
Last edited:

al_vendra

New member
Aug 16, 2019
7
0
0
www.youtube.com
hi jatekman i tried to follow your instructions but doesn't work.. Still report: Too many live links/images found in your post content. Please edit your post or contact the administrator.
 

Jatekman

Member
Dec 21, 2017
300
10
18
Germany
Sorry to hear- if you can change hard or software- that means:
Try computer, tablet, IPad, Phone....
Try a different browser like Chrome, Firefox....
If really nothing works, last chance is to give us your link not as a link and we can copy and paste.
Good luck.

Ciao Rob