Quantcast
Love GoPro?
Join Today and become a GoPro Fanatic.
Join Today

Beeps three times and stops recording...GoPro Hero 3+ Silver Edition

  • August 2020 Update: a message from the GoProFanatics founder and how you can help shape our Community.
    Read it now.

s1lversamurai

New member
Nov 10, 2015
3
0
0
Birmingham
Hi,

I'm hoping someone can help me.

I have recently purchased the GoPro Hero 3+ Silver.

I have recorded a few short clips here and there, just messing around, and everything seemed ok. However, when recording anything more than a couple of minutes long it appears to encounter some problems.

I recently had it dashboard mounted and set up to record in 1080, 50fps. It started recording fine but around 2 minutes in the to journey it beeped 3 times and stopped recording. The record button wouldn't then do anything.

Pressing and holding the power button would make the gopro do the usual 7 beeps, but wouldn't actually turn the unit off. If you then pressed power/mode again you could scroll through the menus.

However the settings option wouldn't appear, and the record/select button wouldn't enter any of the options. All you could do was scroll through.

The only option to actually power off and reset the unit was to remove the battery, which is fully charged.

I then tried again, dropping it to 25fps recording, and it seemed to record for quite a bit longer, around 20 minutes or so, but then had the same problem, and this time the recording wasn't saved on the card.

The card is brand new and formatted, and is a Sandisk card. Has anyone else ever had this problem, or know how to resolve it??

Thanks in advance....
 

Ocgreenmachine

New member
Jul 2, 2015
4
0
0
Is there an icon with a "+" sign in it that appears on the lcd? If so, you can try reformatting the SD card. In my case it was a defective card and was warrantied by Samsung.


Sent from my iPhone using Tapatalk
 

s1lversamurai

New member
Nov 10, 2015
3
0
0
Birmingham
I thought it might be battery, but since posting this I have returned the gopro and got a replacement, and am having the same issue!

The only two factors that haven't changed are the memory card, and me, and I'd really like to think it's not me, so I'm now going to try a new memory card.
 
Feb 11, 2015
183
3
18
I kinda had the same experience using a 16 sandisk and was using protune also. The camera would just shut off, but after I replaced it with a 64 sandisk, it has worked fine since!